eclipse 配置tomcat8 报错:The Apache Tomcat installation at this directory is version 8.5.54.ATomcat 8.0

发布于:2021-07-25 22:24:44


解决方法:
打开tomcat的lib目录。apache-tomcat-8.5.54lib的catalina.jar文件。
用解压缩工具打开org/apache/catalina/util/ServerInfo.properties


将:
server.info=Apache Tomcat/8.5.54
server.number=8.5.54.0


改为:
server.info=Apache Tomcat/8.0.0
server.number=8.5.54.0
即可

相关推荐

最新更新

猜你喜欢